Elevated Latency on Deepgram

Incident Report for Thoughtly

Resolved

Elevated Latency on Deepgram
Posted 13 days ago. Mar 20, 2025 - 13:39 EDT

Investigating

We are currently investigating reports of critically high latency in the Deepgram processing service, potentially impacting speech-to-text functionalities.
Posted 13 days ago. Mar 20, 2025 - 13:34 EDT