GCP has restored services in regions where our server is located. Thoughtly platform is operational again.
Posted Jun 12, 2025 - 15:20 EDT
Investigating
The Google Cloud Platform (GCP) is experiencing outages, Google is investigating. This makes Thoughtly as well as other GCP customers temporarily unavailable. We will monitor and update accordingly.
Posted Jun 12, 2025 - 14:36 EDT
This incident affected: Voice Infrastructure (Agent) and Platform (API (US East), API (US West), API (Europe), API (Asia Pacific), Dashboard, Automations).