Calendly - Degraded Functionality

Incident Report for Thoughtly

Resolved

Note that Calendly will continue working with a paid account. Previously it works with both free and paid Calendly accounts.
Posted Oct 10, 2025 - 15:26 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 10, 2025 - 14:22 EDT

Investigating

There is an issue with booking appointments via Calendly due to the Calendly booking API changes by Calendly team. We are working on a workaround.
Posted Oct 10, 2025 - 14:22 EDT
This incident affected: Voice Infrastructure (Agent).