High Latency in Voice STT Service

Incident Report for Thoughtly

Resolved

High Latency in Voice STT Service
Posted Mar 20, 2025 - 12:26 EDT

Investigating

The voice STT service is experiencing critically high latency. Our team is actively investigating the cause and working to resolve the issue as quickly as possible.
Posted Mar 20, 2025 - 12:16 EDT