Investigation on Automation Start Delay

Incident Report for Thoughtly

Resolved

Investigation on Automation Start Delay
Posted 11 days ago. Mar 22, 2025 - 22:51 EDT

Investigating

Automation runs are experiencing an elevated queue time between launching and running the first step.
Posted 11 days ago. Mar 22, 2025 - 22:41 EDT