Resolved: Automation start delay

Incident Report for Thoughtly

Resolved

Automated tasks are now running as expected with normal queue times. The issue with elevated queue times between launching and running the first step has been resolved.
Posted Mar 26, 2025 - 15:45 EDT