Automation Start Delay

Incident Report for Thoughtly

Resolved

Automation Start Delay
Posted Mar 22, 2025 - 08:53 EDT

Investigating

Automation runs are experiencing an elevated queue time between launching and running the first step.
Posted Mar 22, 2025 - 08:43 EDT