Database Memory Utilization Warning in US East Region
Posted Jun 10, 2025 - 14:51 EDT
Investigating
Memory Utilization Warning in US-East Region
Posted Jun 10, 2025 - 14:51 EDT
Monitoring
OpenAI has been experiencing elevated API latency & errors over the past few days, affecting users globally.
If you are on a v1 agent (deprecated this week), you may experience slower response times due to sole reliance on OpenAI. v1.8 agents are unaffected, as they dynamically route across multiple models.
We're monitoring the situation closely and will provide updates as needed.
Read more: status.openai.com
Posted Jun 10, 2025 - 11:40 EDT
This incident affected: Voice Infrastructure (LLM).