Database issue causing outage

Incident Report for Thoughtly

Resolved

Incident resolved. Database was overloaded with requests and we have taken measures to fix it.
Posted Jul 16, 2025 - 20:58 EDT

Investigating

We are currently investigating this issue.
Posted Jul 16, 2025 - 20:21 EDT
This incident affected: Platform (Dashboard, Automations).