Deepgram Critical Latency

Incident Report for Thoughtly

Resolved

Deepgram Critical Latency
Posted Mar 20, 2025 - 16:04 EDT

Investigating

Deepgram cluster is experiencing critically high latency.
Posted Mar 20, 2025 - 15:59 EDT