High Latency in Deepgram Cluster

Incident Report for Thoughtly

Resolved

High Latency in Deepgram Cluster
Posted Mar 20, 2025 - 16:44 EDT

Investigating

The Deepgram cluster is experiencing critically high latency, impacting performance.
Posted Mar 20, 2025 - 16:39 EDT