Resolved: Redis Memory Usage Alert - US East Region

Incident Report for Thoughtly

Resolved

The issue with elevated memory usage in our database instance in the US East region has been resolved. All systems are now operational.
Posted Mar 25, 2025 - 02:45 EDT