High Latency in Deepgram Cluster

Incident Report for Thoughtly

Resolved

High Latency in Deepgram Cluster
Posted Mar 17, 2025 - 17:17 EDT

Investigating

We are currently investigating critically high latency in the Deepgram cluster, which may affect service performance. Our team is working to identify the cause and mitigate the impact.
Posted Mar 17, 2025 - 17:07 EDT