Automations not triggering

Incident Report for Thoughtly

Resolved

We have resolved the issue. Automations is back to operational.
Posted Jul 16, 2025 - 16:02 EDT

Investigating

We are actively investigating and resolving this error.
Posted Jul 16, 2025 - 15:49 EDT
This incident affected: Platform (Automations).