Deepgram Cluster Elevated Latency

Incident Report for Thoughtly

Resolved

Deepgram Cluster Elevated Latency
Posted Mar 20, 2025 - 15:49 EDT

Investigating

Deepgram cluster is experiencing critically high latency. The engineering team is investigating the issue.
Posted Mar 20, 2025 - 15:44 EDT