Deepgram Cluster High Latency

Incident Report for Thoughtly

Resolved

Deepgram Cluster High Latency
Posted Mar 20, 2025 - 15:19 EDT

Investigating

Deepgram cluster is experiencing critically high latency. Our team is currently investigating the issue.
Posted Mar 20, 2025 - 15:09 EDT