Resolved: Deepgram Cluster Latency

Incident Report for Thoughtly

Resolved

The Deepgram cluster was experiencing critically high latency but has now been resolved and is back to normal operation.
Posted Mar 19, 2025 - 18:20 EDT