Investigating Critical Latency in Deepgram Cluster

Incident Report for Thoughtly

Resolved

Investigating Critical Latency in Deepgram Cluster
Posted 14 days ago. Mar 20, 2025 - 12:14 EDT

Investigating

We are currently investigating reports of critically high latency in the Deepgram cluster, affecting voice processing services. Our team is working to identify the root cause and mitigate the impact.
Posted 14 days ago. Mar 20, 2025 - 12:09 EDT