High Latency in Deepgram Service

Incident Report for Thoughtly

Resolved

High Latency in Deepgram Service
Posted Mar 17, 2025 - 17:03 EDT

Investigating

The Deepgram cluster is experiencing critically high latency. Our team is investigating the issue.
Posted Mar 17, 2025 - 16:56 EDT