Automation Start Delay - Elevated Queue Time

Incident Report for Thoughtly

Resolved

Automation Start Delay - Elevated Queue Time
Posted Mar 23, 2025 - 04:21 EDT

Investigating

We are currently investigating an issue where automation runs are experiencing an elevated queue time between launching and running the first step. Our team is working to identify the cause and mitigate the impact.
Posted Mar 23, 2025 - 04:06 EDT