Deepgram Critical Latency Levels

Incident Report for Thoughtly

Resolved

Deepgram Critical Latency Levels
Posted Mar 19, 2025 - 18:19 EDT

Investigating

Deepgram cluster is experiencing critically high latency.
Posted Mar 19, 2025 - 18:15 EDT