On-Prem Deepgram STT Latency

Incident Report for Thoughtly

Resolved

On-Prem Deepgram STT Latency
Posted Mar 17, 2025 - 16:40 EDT

Update

On-Prem Deepgram STT Latency
Posted Mar 17, 2025 - 16:40 EDT

Investigating

Deepgram cluster is experiencing critically high latency.
Posted Mar 17, 2025 - 16:35 EDT