Investigating Elevated Request Latency in Service

Incident Report for Thoughtly

Resolved

This is a false alarm. We are testing our alerting systems. Please ignore.
Posted Aug 11, 2025 - 16:23 EDT

Investigating

Service is experiencing critically high request latency.
Posted Aug 11, 2025 - 16:04 EDT