Automation Start Delay

Incident Report for Thoughtly

Resolved

Automation Start Delay
Posted Mar 22, 2025 - 08:32 EDT

Investigating

We are currently investigating an elevated queue time for automation runs, affecting their initiation and causing delays. Our team is actively working to identify and resolve the issue.
Posted Mar 22, 2025 - 08:27 EDT