Automation Start Delay

Incident Report for Thoughtly

Resolved

Automation Start Delay
Posted Mar 22, 2025 - 16:36 EDT

Investigating

We are currently investigating elevated queue times for automation runs. Our team is actively looking into the issue.
Posted Mar 22, 2025 - 16:31 EDT