API Health Check Degradation - US East

Incident Report for Thoughtly

Resolved

API Health Check Degradation - US East
Posted Mar 26, 2025 - 15:43 EDT

Update

Automation Start Delay
Posted Mar 26, 2025 - 15:40 EDT

Investigating

We are currently investigating an issue with API health check failures in the US East region. Users might experience degraded performance when accessing API services.
Posted Mar 26, 2025 - 15:38 EDT