Deepgram Critical Latency Levels

Incident Report for Thoughtly

Resolved

Deepgram Critical Latency Levels
Posted Mar 20, 2025 - 12:04 EDT

Investigating

Deepgram cluster is experiencing critically high latency. Our engineering team is investigating the issue.
Posted Mar 20, 2025 - 11:59 EDT