Cloudflare outage

Incident Report for Thoughtly

Resolved

This incident has been resolved.
Posted Nov 19, 2025 - 00:15 EST

Monitoring

There is an outage with Cloudflare that is affecting the application dashboard and calls.
Status: https://www.cloudflarestatus.com/
Posted Nov 18, 2025 - 09:04 EST
This incident affected: Voice Infrastructure (Agent) and Platform (API (US East), API (US West), API (Europe), API (Asia Pacific), Dashboard, CDN, Automations).