Re-authenticate to Salesforce accounts

Incident Report for Thoughtly

Resolved

Please reach out to our customer success team if you are having trouble with Salesforce integration.
Posted Aug 07, 2025 - 21:48 EDT

Update

We are continuing to monitor for any further issues.
Posted Aug 07, 2025 - 21:48 EDT

Monitoring

Please re-authenticate to your Salesforce accounts. We have gotten reports of a Salesforce update that forced users to log out.
Posted Aug 07, 2025 - 15:44 EDT