High CPU Utilization in Asia Database

Incident Report for Thoughtly

Resolved

High CPU Utilization in Asia Database
Posted Mar 24, 2025 - 10:51 EDT

Investigating

We are currently investigating reports of high CPU utilization in our database systems in the Asia region. This may be impacting service performance.
Posted Mar 24, 2025 - 10:46 EDT