Automation Start Delay

Incident Report for Thoughtly

Resolved

Automation Start Delay
Posted Mar 23, 2025 - 05:22 EDT

Investigating

Automation runs are experiencing an elevated queue time between launching and running the first step.
Posted Mar 23, 2025 - 04:32 EDT