Automation Start Delay - Elevated Queue Time

Incident Report for Thoughtly

Resolved

Automation Start Delay - Elevated Queue Time
Posted Mar 26, 2025 - 16:12 EDT

Update

API Health Check Failures in Multiple Regions
Posted Mar 26, 2025 - 16:08 EDT

Update

API Health Check Degradation
Posted Mar 26, 2025 - 16:03 EDT

Update

API Health Check Degradation - USA Iowa
Posted Mar 26, 2025 - 15:58 EDT

Update

API Health Check Failure - APAC and USA Regions
Posted Mar 26, 2025 - 15:53 EDT

Update

API Health Check - API Asia
Posted Mar 26, 2025 - 15:48 EDT

Investigating

We are investigating an issue where automation runs are experiencing elevated queue times between launching and running the first step. This may impact automation execution times.
Posted Mar 26, 2025 - 15:47 EDT