Automation Start Delay Investigating

Incident Report for Thoughtly

Resolved

Automation Start Delay Investigating
Posted Mar 26, 2025 - 01:36 EDT

Investigating

Automation runs are experiencing an elevated queue time between launching and running the first step. Our team is actively investigating the cause of this delay.
Posted Mar 26, 2025 - 01:11 EDT